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Please Read Before Starting Installation

. Please read the Signaline HD+ Installation Manual thoroughly before using the PC Programmer soft-
ware and ensure all recommendations and advice are followed.

. Install the Signaline HD+ Linear Heat Detection System in accordance with local and national instal-

lation requirements.

. For UL Listed installations, Signaline HD+ linear heat detection cable must be installed in accordance
with NFPA 70 & 72, NEC 760 (National Electric Code).

. For EN54-22 approved installations, Signaline HD+ linear heat detection cable must be installed in
accordance with DIN VDE 0833-2 or the country equivalent (such as BS 5839-1).

. Installation of the Signaline HD+ Linear Heat Detection System should only be undertaken by

trained, qualified personnel.
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i Signaline HD+ Linear Heat Detection Systern PC Programmer — >
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Figure 1; Screenshot of Pc Programming software
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Getting Started with the Signaline HD+ — PC Programmer Software
To ensure a smooth setup and connection between your PC and the Signaline HD+ Controller, please follow the steps below:
Step-by-Step Installation Guide

1. Install the Software First Begin by installing and running the Signaline HD+ — PC Programmer software on your PC or laptop.
Important: Do this before connecting the Signaline HD+ Controller to your computer.

2. Install the Driver (First-Time Setup Only) If this is your first time connecting a Signaline HD+ Controller to the computer,

you’ll need to install the driver:
Open the software and navigate to File > Install Driver File...
3. Grant Permissions If prompted, allow the program to make changes by selecting Yes when asked for additional permissions.

4. Confirm Driver Installation After a few moments, a confirmation window will appear showing the file path and the message:
“Driver Installed OK”

Click on the window and press Enter to close it.
5. Restart Recommended For best results, we recommend restarting your computer after the driver installation is complete.

6. Power up the Signaline HD+ Composite Control Unit and connect it to the PC or laptop using a USB Type A to MiniB USB ca-
ble. The MiniB connector end of the USB cable should be plugged into the vertical USB socket located in the top right-hand
corner of the control unit PCB.

Note: It is not possible to connect to a Signaline HD+ Control Unit that is displaying “Self Program?” on the LCD. To connect,
proceed past this stage by selecting “No”. If “Yes” is selected, complete the commissioning process until you are presented
with the normal operation screen (“Curr:” on the top line of the LCD display) before attempting to connect to the unit with the

PC programmer software.

7.If this is the first time connecting the Signaline HD+ Control Unit to the computer, Windows will install the device and display
a notification when the installation is complete. This may take several minutes.

8. After the installation is complete, or if a Signaline HD+ Control Unit has previously been connected to this computer, click
the green connect icon on the toolbar, shown at 1 in the screenshot in Figure 1.

9. The programming software will automatically locate and connect to the Signaline HD+ Control Unit. If a successful connec-
tion is made, the programming software controls will be enabled
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Commissioning

Before beginning to commission the system, ensure that the installation of the control unit, sensor cable, end-of-line module,
and any junction boxes has been carried out in accordance with the information provided herein. Incorrect installation may
result in unwanted alarms, faults, or malfunction of the system, even after successfully commissioning the control unit.

1.Establish a connection to the Signaline HD+ Composite Control Unit (see section Connecting to the control unit).

2.To retrieve the settings from the Signaline HD+ Control Unit, press the “Get Current Settings” button shown at 4 in Figure 1.
This will download the parameters from the unit and populate the programmer software input controls accordingly.

3. If this is an uncommissioned Signaline HD+ Control Unit, “FAULT: NO SETUP” will be shown on the LCD display. New parame-
ters will need to be entered into the programming software and downloaded to the unit.

4. The first parameter to be entered should be the calibration resistance. This may only be done when the button next to the
calibration resistance input box shows “Set” (shown at 2 in Figure 1). If the button shows “Unset”, the calibration resistance
input box will be greyed out. In this case, click “Unset” first to enter a new calibration resistance.

5. Once the calibration value has been entered and the “Set” button clicked, the calculated zone length will be shown in the
text box in the bottom right of the PC Programmer screen. Check this value corresponds to the actual amount of sensor cable
connected to the Signaline HD+ Control Unit.

6. If the unit is installed in an application where the sensor cable is located in a hazardous area, click the “Hazardous Ar-
ea” checkbox underneath the calibration resistance input control. See the Hazardous Area Application Guide for more infor-
mation on commissioning the system in a hazardous area application.

7. Next, enter the three-letter code of the Signaline HD+ sensor cable attached to the control unit in the corresponding input
boxes next to the “Three-letter Cable Code” label shown at 3 in Figure 1.

8. Finally, choose the appropriate Alarm setting (and Prealarm setting, if desired). Please refer to the Signaline HD+ Installation
Instructions Manual for guidance on choosing the correct alarm temperature.

9. Once all the parameters have been set, press the “Update Settings” button, shown at 4 in Figure 1, to download the settings

to the Signaline HD+ Control Unit.
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Diagnostics

The Signaline HD+ — PC Programmer software allows users to access real-time diagnostic data from the Signaline HD+ Control-
ler. Follow the steps below to view and record diagnostic information:

1. Start Diagnostics—To begin viewing diagnostic information, click the green Play button (labelled as item 6 in Figure 1 of the
software interface).

2. While Diagnostics Are Running -

The Play button will become greyed out to indicate diagnostics are active.

The red Stop button will become active, allowing you to end the session.

The red Record button will also be enabled, giving you the option to capture and save diagnostic data.
3. What You'll See

Once diagnostics are running, the software will display real-time system data from the Signaline HD+ Controller, helping you
monitor performance and troubleshoot as needed.

Fig 2. Screenshot of the PC Programmer Software and diagnostics frame

Diagnostics

Label Description
Alarm Threshold: [73.4 MQ Alarm Threshold resistance, below which if the current cable
Threshold|resistance drops an alarm is triggered.
Pre Threshold: |168 MQ Pre Threshold resistance, below which if the current cable
Threshold|resistance drops a prealarm is triggered.
Module Ambient: [26.6°C REp =
Module
Current Cable Res: (198 MQ Ambient |Current ambient temperature of the HD+ controller
Current
Avg Cable Temp: (23.4°C Cable Res |[Current resistance of the sensor cable
= Avg Cable |Average ambient temperature of the whole sensor
Adj PTC Temp: [24.5°C Temp cable
_ 160483324006 Adj PTC |Adjusted ambient temperature of the sensor cable

Temp (used by the Signaline HD+ Controller)

L Level
P . @ Dc;v;/ eve

Low level debugging information
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Diagnostics continues

4. The Record function logs the diagnostic data (every 5 seconds) to a CSV file, which can later be viewed to monitor resistance
and temperature readings over an extended period. Before clicking the Record button, first go to File > Log Directory... to spec-
ify a directory on the computer where the log information should be stored.

5. Press the Record button to start recording. While recording is active, the text “Recording” will appear in the bottom left-
hand corner of the Diagnostics frame.

6. In the log directory, a file named “signaline_hd+_log.csv” will be created. If the file already exists, the diagnostic data will be
appended to the end of the file.

7. The file format uses comma-separated values (CSV). An example of the logged data and corresponding values is provided
below:

Field 1 2 3 4 5 6 7 8 91101 M
Data | 20200605 15:58:40 | 1932225 | 256 | 244 | 703568 | 258 | 871 | 1640 | 2 | 4 | O

Field 1: Timestamp of data point

Field 22 Measured sensor cable resistance in kohms * 10 (e.g. 1932225 = 193,222.5 kohms)
Field 3: Adjusted sensor cable ambient temperature * 10 (e.g. 256 = 25.6 degrees Celsius)
Field 4: Real sensor cable ambient temperature * 10 (e.g. 244 = 24.4 degrees Celsius)
Field 5: Alarm threshold resistance in kohms * 10 (e.g. 703568 = 70,356.8 kohms)

Field 6: Control unit ambient temperature * 10 (e.g. 258 = 25.8 degrees Celsius)

Field 7: Low level debugging information

Field 8: Low level debugging information

Field9: Low level debugging information

Field 10: Low level debugging information

Field 11: Prealarm threshold resistance in kohms * 10 (0 = prealarm disabled)
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Updating the Date and Time

1. To set the date and time on the Signaline HD+ Composite Control Unit, first connect the Signaline
HD+ Control Unit to the PC programmer.

2. Click the “Update Time” button in the PC programmer software.
3. The current date and time from the computer will be copied to the Signaline HD+ Control Unit.

4. You can view the time by pressing the SELECT button on the Signaline HD+ Control Unit three times
during normal operation. The “Update Time” button can also be pressed while the time is being dis-
played to verify that the date and time have been set correctly.
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Retrieving the Alarm Log

The Signaline HD+ Controller includes a built-in alarm event log that captures key data from the most re-
cent alarm activations. This feature helps users review system behaviour and diagnose potential causes of
alarm events.

. Built-In Alarm History; the Signaline HD+ Controller automatically stores the sensor cable condi-
tions at the time of the three most recent alarms.

. Download the Log; To retrieve this data, click the “Get Alarm Log” button within the Signaline HD+ —
PC Programmer software.

. View the Results; If the download is successful, the event log will appear in the bottom-right text
box of the software interface. Note: The log includes only alarm events — fault and pre-alarm con-
ditions are not recorded.

. Example Log Display; A sample alarm log is shown in Figure 5 of the software documentation for
reference.
. Diagnose the Cause; You can determine the likely cause of each alarm by analysing the log data. Re-
fer to Table 1 in the manual for examples and their corresponding probable causes.
|
] Alarm at 09/06/2020 18:08:05 -
- Threshold: 1154 4 k()

] - Lowest 200 MO
- Ambient 69.2°C
- Rate alarm: None

Almcrnn =g QOUNKEIININ 10.-N4.99 v
Threshold|Lowest| Ambient ‘ Rate Alarm | Most likely cause of alarm
10.0MQ 8.0MQ 24°C None A section of sensor cable reached the temperature required to trigger an alarm for
40.0M A section of the sensor cable was heated rapidly meeting the rate-of-rise alarm
25.0MQ Q 25°C Fast trigger condition in the control unit
2534.6 The sensor cable was at a high ambient temperature relative to the chosen alarm
1800.2kQ kQ 47°C High temperature and the rate of change of temperature of the sensor cable met the
350.4k The average ambient temperature of the whole sensor cable exceeded the alarm
198.6kQ Q 72°C None temperature for the chosen alarm setting
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Modbus RS-485

The Signaline HD+ Controller is equipped with an integrated RS485 Modbus output, enabling remote ac-
cess to real-time data from the Signaline HD+ Linear Heat Detection (LHD) system.

Default Modbus Configuration;

Upon delivery, the control unit is pre-configured with the following Modbus communication parameters:
Protocol: Modbus RTU

Baud Rate: 19200

Parity: Even

Address: 1

Modifying Modbus Settings

Modbus parameters can only be modified via the dedicated PC configuration software. To proceed:
Connect the software to the control unit.

Navigate to Options > Enable Modbus.

Accessing the Modbus Configuration Panel

Once Modbus is enabled, the Modbus parameter configuration panel will become visible within the PC
Programmer interface (refer to the highlighted section in Figure 6).

Updating Parameters

Select the desired protocol, baud rate, parity, and address. Then, click the “Set Modbus Params” button
to apply the new settings to the control unit.
Verifying Configuration

To confirm that the parameters have been successfully updated, click the “Get Modbus Params” button.
If the values remain unchanged, the update was successful. If the parameters revert to their previous val-
ues, the update was not applied.
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Modbus RS-485

@ 9

File Options Help

Current Cable Res: [194 MQ Slave Address 1

Standard
Setup
Calibration Resistance (kohms) Three-letter Cable Code | M M| 6 |
0.82859 Unset ALARM Temperature |64 C [ 147 F v|
PREALARM Temperature
D Hazardous Area PREALARM Enabled D
Get Modbus Params | GetAlarmlog | ResetRelays  Update Settings |
SetModbus Params  Update Time | FErase Settings  Get Current Settings |
r---------------
Diagnostics I Modbus Parameters
Alarm Threshold: |54.4 MQ I Modbus Type ® rTu O AscH
I
Pre Threshold: |- | Baud Rate 19200 v
Module Ambient: [27.2°C : Parity EVEN v
|
|

Avg Cable Temp: [28.3°C

. Alarm at 09/06/2020 18:08:05 A
Adj PTC Temp: [29.7°C - Threshold: 1154 4 kQ

_ 1628 966 24006 - Lowest 200 MO
- Ambient 69.2°C

’ T 6 - Rate alarm: Naone

Timeout reading diagnostics from Analogue Controller

Al e i PWINE MO0 1 0.4 b d
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Resetting a Latched Alarm or Pre-Alarm Condition

Relay Latching Behavior

When the Signaline HD+ Controller enters an alarm state, the relay outputs will latch (i.e., remain activat-
ed) until a reset command is issued to the unit. One method of resetting the relay outputs is through the
use of the PC Programmer software.

Establishing a Connection

Initiate a connection between the PC Programmer software and the control unit. For detailed instruc-
tions, refer to the section titled Connecting to the Control Unit.

Executing the Reset Command
Within the PC Programmer interface, click the “Reset Relays” button.
Resetting Multiple Outputs

If multiple relay outputs are active (e.g., both alarm and pre-alarm relays), the “Reset Relays” button
must be clicked once for each active output. For instance, if two outputs are latched, the button must be
pressed twice—once for each.
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